Limited Feature Interruption - Client Portal and Welcome emails

Incident Report for SimplePractice

Resolved

This issue has been resolved. We appreciate your patience.
Posted Nov 12, 2025 - 11:01 PST

Identified

We are currently experiencing a limited feature interruption related to an error preventing some Client Portal and Welcome emails to be sent.

We have identified the issue and are actively working to resolve this as quickly as possible. More updates to follow shortly.
Posted Nov 12, 2025 - 05:00 PST
This incident affected: Main application.