Errors with Note Taker

Incident Report for SimplePractice

Monitoring

A fix for this is currently being implemented.
Posted May 06, 2026 - 13:07 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 06, 2026 - 10:14 PDT

Identified

The issue has been identified, and a fix is being implemented.
Posted May 06, 2026 - 08:51 PDT

Investigating

We are currently experiencing a limited feature interruption related with our Note Taker feature.

We are actively working to resolve this issue as quickly as possible. More updates to follow shortly.
Posted May 06, 2026 - 08:39 PDT
This incident affects: Main application.