Email Delivery Issues
Incident Report for SimplePractice
Resolved
This has been resolved.
Posted Apr 02, 2024 - 09:44 PDT
Monitoring
We've had the opportunity to identify the issue, and have implemented a fix for it. We're currently monitoring this and will be following up within the next 30 minutes with further updates.
Posted Apr 02, 2024 - 08:54 PDT
Investigating
We are currently in the process of investigating issues with email delivery across different areas of the platform. This may result in errors with sending documentation, accepting pending appointment requests, and creating new team members.

We appreciate your patience and will be following up within the next 30 minutes with further updates.

Thank you,
Posted Apr 02, 2024 - 08:34 PDT
This incident affected: Main application.