Limited feature interruption
Incident Report for SimplePractice
Resolved
This issue is resolved.

We appreciate your patience, and can assure you that your data is safe.
Posted May 28, 2024 - 11:50 PDT
Investigating
We are currently experiencing a limited feature interruption related to the calendar and creating appointments.

Our Engineering team is working to identify the root cause and implement a solution. Users may experience latency or a backend error when attempting to access their calendar or create appointments.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted May 28, 2024 - 11:33 PDT
This incident affected: Main application.