We have implemented a fix for this, and are now monitoring this further. We'll be providing additional updates as we have them.
Posted Dec 17, 2025 - 10:39 PST
Identified
We have identified the cause of the issues, and are now working on a fix. We will continue to provide updates as we have them.
Posted Dec 17, 2025 - 09:53 PST
Update
We have now taken note of connectivity issues across different areas of the platform including but not limited to: - Stripe Payment Processing - Professional Website - Connections to Telehealth sessions
We are actively investigating these issues, and will provide further updates as we have them.
Posted Dec 17, 2025 - 09:10 PST
Investigating
The fix implemented earlier did not resolve the issue, and we are now continuing to investigate this further. We will keep communicating updates as we have them.
Posted Dec 17, 2025 - 08:47 PST
Update
We are still continuing to monitor this, and will be providing further updates as we have them.
Posted Dec 17, 2025 - 08:03 PST
Monitoring
A fix has been implemented for this, and the Client Portal should now be accessible to any clients. We'll be monitoring this further and provide further updates shortly.
Posted Dec 17, 2025 - 07:36 PST
Investigating
We are currently experiencing a limited feature interruption related to our Client Portal, so clients may not be able to sign into their Client Portal.
We are actively working to resolve this issue as quickly as possible. More updates to follow shortly.