Connectivity issues
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 11:48 PDT
Update
There are still sporadic issues with minimal impact. We are continuing to troubleshoot.
Posted Sep 06, 2022 - 10:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2022 - 10:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 08:53 PDT
Investigating
A small percentage of incoming traffic is experiencing intermittent connectivity issues with our system.

Our Engineering team is working to identify the root cause and implement a solution.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Sep 06, 2022 - 08:36 PDT
This incident affected: Main application and Telehealth Service.