Unable to access platform
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 14:10 PDT
Update
We're still in the process of monitoring this at the moment. This in mind we'll be continuing to provide updates when we can.
Posted Jun 12, 2024 - 13:25 PDT
Monitoring
We've had the opportunity to identify the issue, and implement a fix for it. We're currently monitoring this and will continue to provide more information as we move forward.
Posted Jun 12, 2024 - 12:54 PDT
Investigating
We've been made aware of an issue where some customers may not be able to access the platform, we're in the process of investigating this now and will be following up when have more information.
Posted Jun 12, 2024 - 12:28 PDT
This incident affected: Main application.