Limited access
Incident Report for SimplePractice
Resolved
This issue has been resolved, and we thank you for your patience.
Posted May 06, 2024 - 09:20 PDT
Monitoring
Customers may have experienced limited access to various areas of their account including but not limited to accessing Telehealth appointments, Client Overview pages, and their Calendar home page. The issue has been resolved and we're in the process of monitoring this further.

Thank you for your patience and we will be following up as we have more updates.
Posted May 06, 2024 - 09:11 PDT
This incident affected: Main application.