Limited feature interruption
Incident Report for SimplePractice
Resolved
We are currently experiencing a limited feature interruption related to the video application.

Our Engineering team is working to identify the root cause and implement a solution.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

UPDATE: This incident has been resolved.
Posted Jan 11, 2023 - 06:00 PST