Ask Questions option is not working
Incident Report for SimplePractice
Resolved
This issue has been resolved and customers should now be able to submit questions through the Ask Question option in their accounts. If you're still experiencing issues please clear your cache, and refresh the page, thank you for your patience.
Posted Jun 26, 2023 - 16:24 PDT
Monitoring
Customers should now be able to submit questions via the Ask Questions button. We're still in the process of monitoring this further and will be following up when we have more details.
Posted Jun 26, 2023 - 16:07 PDT
Investigating
We're currently investigating an issue where the Ask questions option is not working in customer accounts. We're currently investigating why this is happening and will be following up once we have more updates.
Posted Jun 26, 2023 - 15:41 PDT
This incident affected: Main application.