Temporary Downtime
Incident Report for SimplePractice
Resolved
Our Engineering Team has resolved the issue. We appreciate your patience.
Posted Apr 19, 2023 - 11:06 PDT
Monitoring
This issue appears to be resolved, however, our Engineering Team is continuing to monitor it and will mark this as resolved once confirmed.

We appreciate your patience, and want to reassure you that your data is safe.
Posted Apr 19, 2023 - 10:45 PDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2023 - 10:34 PDT
Investigating
There is currently a service disruption affecting all components of the EHR. Our Engineering team is investigating the cause and will provide an update shortly.

The issue affects all of the SimplePractice Platform and Mobile Apps, and customers can expect issues accessing Clients, Calendar, and other aspects of the platform. The incident affects all customers across the platform. We appreciate your patience as we work to quickly resolve this issue.

We will post an update in no more than thirty (30) minutes regarding the status of this issue.

Rest assured your data is safe.
Posted Apr 19, 2023 - 10:12 PDT
This incident affected: Main application, Telehealth Service, Online Payments Service, Email Service, SMS Service, and Document Storage Service.