Unable to approve appointment requests

Incident Report for SimplePractice

Resolved

This issue has been resolved. We appreciate your patience.
Posted Aug 31, 2026 - 17:42 PDT

Monitoring

A fix has been implemented and we are currently monitoring the situation.
Posted Aug 31, 2026 - 17:33 PDT

Identified

We've identified the issue and are currently working on a fix.
Posted Aug 31, 2026 - 17:28 PDT

Investigating

We are currently investigating an issue with approving appointment requests.
Posted Aug 31, 2026 - 17:08 PDT
This incident affected: Main application.