Customers may experience an error when accessing the Claim Details page
Incident Report for SimplePractice
Resolved
This incident has been resolved, and we appreciate your patience.

Rest assured that your data is safe.
Posted Apr 17, 2023 - 11:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2023 - 11:11 PDT
Monitoring
A fix has been released and we'll be monitoring this to ensure this has been resolved.
Posted Apr 17, 2023 - 10:04 PDT
Identified
The issue has been identified and we are currently working to resolve the issue. We will be giving another update in the next 30 minutes.
Posted Apr 17, 2023 - 08:59 PDT
Update
We are continuing to investigate. We will providing more updates within the next 30 minutes.
Posted Apr 17, 2023 - 08:30 PDT
Investigating
We are currently investigating an issue where some customers are receiving an error when accessing the Claim Details page. We will be providing further updates in the next 30 minutes.
Posted Apr 17, 2023 - 07:57 PDT
This incident affected: Main application.