Limited access and site slowness
Incident Report for SimplePractice
Resolved
This has been resolved.
Posted May 06, 2024 - 14:36 PDT
Monitoring
We've had the opportunity to implement a fix for this issue and are in the process of monitoring to ensure there aren't any further issues.
Posted May 06, 2024 - 14:19 PDT
Update
We're still looking into this at the moment and are actively working to resolve this as quickly as we can. Will be following up as we have any further updates.
Posted May 06, 2024 - 12:16 PDT
Update
We're still currently investigating this and will be following up as we have any more information to provide.
Posted May 06, 2024 - 11:31 PDT
Update
We're currently still in the process of investigating this, and will be following up as soon as we have any additional information.
Posted May 06, 2024 - 10:58 PDT
Investigating
We've been made aware of an issues where customers may not be able to access their account, or are experiencing slowness when navigating the site. We're currently in the process of investigating this and will be following up as we have more information, thank you for your patience.
Posted May 06, 2024 - 10:20 PDT
This incident affected: Main application.