Secure Messaging Disruption
Incident Report for SimplePractice
Resolved
Thank you for your patience as we investigated and resolved this issue. Secure Messaging services have been restored.
Posted Jan 24, 2023 - 16:47 PST
Identified
We are continuing to experience a temporary interruption to Secure Messaging services. In the meantime, customers can send emails to clients directly if urgent.
Our engineering team is aware of the issue and a solution is being deployed.
We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. We thank you for your patience. Rest assured that your data is safe.
Posted Jan 24, 2023 - 16:29 PST
This incident affected: Main application.