Intermittent Client Portal Connectivity Issues

Incident Report for SimplePractice

Resolved

This issue has been resolved. We appreciate your patience.
Posted Aug 17, 2026 - 12:54 PDT

Identified

We are currently experiencing a limited feature interruption related to the Client Portal. Clients may experience 504 Gateway Timeouts while attempting to access or navigating to their clinicians Client Portal.

We are actively working to resolve this issue as quickly as possible. More updates to follow shortly.
Posted Aug 17, 2026 - 08:13 PDT
This incident affected: Main application.