Custom Domains unable to connect to Professional Websites
Incident Report for SimplePractice
Resolved
This has been resolved, thank you all for your patience on this.
Posted Apr 28, 2023 - 08:54 PDT
Monitoring
We've implemented a fix for this and are currently in the process of monitoring to ensure this has been resolved. Will be following up within the next 15-30 minutes with further updates.
Posted Apr 28, 2023 - 08:35 PDT
Identified
Currently customers who have Custom Domains connected to their Professional Websites are being met with a This site can't be reached message. We've Identified the cause of the issue and are in the process of implementing a fix for it.

We appreciate your patience and will be providing further updates here in the next 30 minutes.
Posted Apr 28, 2023 - 08:10 PDT
This incident affected: Main application.