Limited feature interruption
Incident Report for SimplePractice
Resolved
Claim submissions are beginning to go through successfully. This incident is considered resolved. We will continue to monitor that all systems continue to become functional. Thank you for your patience.
Posted Feb 16, 2024 - 19:05 PST
Update
We are continuing to monitor the inability to submit claims through Eligible. Customers may also experience errors when trying to submit enrollments and enrollment documents.
Posted Feb 16, 2024 - 18:20 PST
Update
We are continuing to monitor the inability to submit claims through Eligible.
Posted Feb 16, 2024 - 17:46 PST
Monitoring
We are currently experiencing a limited feature interruption related to submitting claims. Customers may receive an error when attempting to submit claims.

Our Engineering team is actively monitoring this situation as Eligible works to resolve the issue.

We know that this could impact your workflow, but rest assured that your data is safe.

We will continue to provide updates as we have them.
Posted Feb 16, 2024 - 17:09 PST
This incident affected: Main application.