AutoPay Temporarily Paused
Incident Report for SimplePractice
Resolved
Our team was alerted to an issue with billing and invoicing on the evening of Monday, July 8th. Due to this issue potentially impacting client balances, we paused AutoPay from running across SimplePractice to avoid any clients from being charged incorrect amounts. The issue has since been resolved and autopay will run as expected on July 9. There is no action required on your part.
Posted Jul 09, 2024 - 08:34 PDT
Investigating
We are currently experiencing a feature interruption regarding AutoPay.

Our team was alerted to an issue with billing and invoicing on the evening of Monday, July 8th. Due to this issue potentially impacting client balances, we decided to move forward with pausing AutoPay from running across SimplePractice to avoid any clients from being charged incorrect amounts. You can continue to charge clients manually (https://support.simplepractice.com/hc/en-us/articles/8497757602957-Navigating-client-payments#addingacli).

Our Engineering team is working to identify the root cause and implement a solution.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Jul 08, 2024 - 21:20 PDT
This incident affected: Main application.