Telehealth connectivity issues
Incident Report for SimplePractice
Resolved
This incident has been resolved and our Engineering team will continue to monitor the performance.
Posted Apr 25, 2024 - 14:41 PDT
Monitoring
A small percentage of incoming traffic is experiencing intermittent connectivity issues with our system.

The cause of the issue is being monitored and an update will be posted upon resolution.

The issue affects our Telehealth component, and some customers may experience an error stating "Video is disabled for this account.".

We know that connectivity issues could impact your workflows. Our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to post updates regarding the status of this issue.
Posted Apr 25, 2024 - 13:17 PDT
This incident affected: Main application.