Backend errors and issues with loading appointments
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted May 01, 2024 - 15:00 PDT
Update
This issue has been resolved.
Posted May 01, 2024 - 14:59 PDT
Monitoring
We've had the opportunity to release a fix for this and are now in the process of monitoring this further. Will be following up as we have more information.
Posted May 01, 2024 - 14:47 PDT
Identified
We've had the opportunity to determine the cause of the issue and are in the process of implementing a fix. Will be following up once we've implemented a resolution and begin monitoring the results.
Posted May 01, 2024 - 14:32 PDT
Investigating
We are currently in the process of investigating this issue. We will be following up and providing additional updates as we have them or within the next 30 minutes, thank you for your patience.
Posted May 01, 2024 - 14:26 PDT
This incident affected: Main application.