Site outage
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 10:31 PST
Monitoring
A fix for this issue has been implemented, and we're now in the process of monitoring for results. We again thank you for your patience on this.
Posted Nov 10, 2023 - 09:39 PST
Update
As we're working towards a resolution our site will be down, and we'll be following up with further updates within the next 30 minutes
Posted Nov 10, 2023 - 09:26 PST
Investigating
We've been made aware of an issue where some clients may not receive their email or text reminders. We're currently in the process of investigating this and will be following up within the next 30 minutes.
Posted Nov 10, 2023 - 08:39 PST
This incident affected: Main application.