Limited feature interruption
Incident Report for SimplePractice
Resolved
This issue has now been resolved. Users should see appointment reminders and Telehealth links going out as expected both automatically and manually. We will continue to monitor for any further issues.

Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted Apr 10, 2024 - 12:30 PDT
Update
We are currently experiencing a limited feature interruption related to the automatic and manual sending of appointment reminders and Telehealth links. This is affecting email and text reminders and links.

Our Engineering team has identified the root cause and is working to implement a solution. Users may experience delays when attempting to manually send appointment reminders and Telehealth links. Users may also experience delays in clients receiving automatic appointment reminders and Telehealth links.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Apr 10, 2024 - 11:37 PDT
Identified
We are currently experiencing a limited feature interruption related to the automatic and manual sending of appointment reminders and Telehealth links. This is affecting email and text reminders and links.

Our Engineering team has identified the root cause and is working to implement a solution. Users may experience delays when attempting to manually send appointment reminders and Telehealth links. Users may also experience delays in clients receiving automatic appointment reminders and Telehealth links.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Apr 10, 2024 - 09:13 PDT
Investigating
We are currently experiencing a limited feature interruption related to the automatic and manual sending of appointment reminders and Telehealth links.

Our Engineering team is working to identify the root cause and implement a solution. Users may experience delays when attempting to manually send appointment reminders and Telehealth links. Users may also experience delays in clients receiving automatic appointment reminders and Telehealth links.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Apr 10, 2024 - 08:03 PDT
This incident affected: Main application.