Limited feature interruption
Incident Report for SimplePractice
Resolved
This incident has been resolved. You may need to refresh your page to access Secure Messaging. Thank you for your patience.
Posted Mar 20, 2024 - 17:20 PDT
Investigating
We are currently experiencing a limited feature interruption related to Secure Messaging.

Our Engineering team is working to identify the root cause and implement a solution. Users may not be able to access Secure Messaging at this time.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Mar 20, 2024 - 17:06 PDT
This incident affected: Main application.