Telehealth connection disruption
Incident Report for SimplePractice
Postmortem
Posted Apr 17, 2023 - 11:22 PDT

Resolved
Between 7:01AM and 7:04AM PT our Telehealth partner experienced a brief outage preventing the connection of many calls. The issue has since been resolved and you can continue using Telehealth as normal. Thank you for your patience.
Posted Mar 28, 2023 - 09:19 PDT
Monitoring
Today we saw an increased disruption in the ability to connect to Telehealth sessions occurring at 7AM PT/10AM ET. We are continuing to monitor the issue and will update you when it has been resolved. In the meantime, you may continue to connect to Telehealth sessions as normal.
Posted Mar 28, 2023 - 08:27 PDT
This incident affected: Telehealth Service.