Intermittent issues with Notes
Incident Report for SimplePractice
Resolved
This issue has been resolved, thank you for your patience!
Posted Nov 08, 2023 - 14:23 PST
Update
We're currently still in the process of implementing a fix for this. Will be following up within the next 30 minutes with further updates.
Posted Nov 08, 2023 - 13:33 PST
Update
We're currently still in the process of implementing a fix for this. Will be following up within the next 30 minutes with further updates.
Posted Nov 08, 2023 - 12:31 PST
Identified
We've been able to identify the issue and are currently in the process of working on a fix. We appreciate your patience and will be following up with updates within the next 30 minutes.
Posted Nov 08, 2023 - 11:19 PST
Update
We are still currently investigating this issue and will be following up within the next 30 minutes with further updates.
Posted Nov 08, 2023 - 10:43 PST
Update
We are still currently investigating this issue and will be following up within the next 30 minutes with further updates.
Posted Nov 08, 2023 - 10:08 PST
Update
We are still currently investigating this issue and will be following up within the next 30 minutes with further updates.
Posted Nov 08, 2023 - 09:32 PST
Investigating
We've been made aware of an issue where customers may experience the page freezing when editing existing Administrative Notes, adding Psychotherapy Notes, and using the Load Previous Note feature.

We're currently in the process of investigating this further and will be following up once we have more insight.
Posted Nov 08, 2023 - 08:51 PST
This incident affected: Main application.